full time osCommerce Sicherheitsupdate

http://kechel.de

Veraltete Versionen von osCommerce werden derzeit leider massenhafte Kompromittiert.

Das BSI ruft Shopbetreiber zu einem Update auf [1].

Heise gibt eine gute und einfache Anleitung wie man seinen eigenen osCommerce-Shop absichern kann [2].

Wer bei diesen Schritten Unterstützung durch einen PHP-Programmierer möchte darf sich gerne an mich wenden [3].

Das ‘provisorische Absichern *’ biete ich zeitnah zu einem Festpreis von 300,- Euro an.

Ein eventuelles Update der gesamten osCommerce-Version hängt von der tatsächlich verwendeten Version, Modulen, eigenen Anpassungen und vielen anderen Faktoren ab und bedarf somit eines individuellen Angebots.

[1] https://www.bsi.bund.de/ContentBSI/Presse/Pressemitteilungen/Presse2011/Manipulierte-Shop-Systeme-verbreiten-Schadprogramme_15082011.html
[2] http://www.heise.de/security/artikel/Schnellhilfe-fuer-osCommerce-Admins-1323536.html
[3] http://kechel.de/jan-kechel.html

  • Dieses Angebot bezieht sich auf die hier verlinkte Sicherheitslücke und Lösung. Andere Sicherheitsupdates können entsprechend mehr oder weniger Aufwand bedeuten.

Skillset/ Qualifikationen: html, http, php, security, shop.


fulltime PHP-Entwickler (m/w) bei Technolit GmbH , Fulda
fulltime Softwareentwickler PHP (m/w) zur Entwicklung spannender Webanwendungen, Datenbanken und Onlineshops bei eWorks GmbH , Frankfurt am Main
freelance PHP Webentwicklung, individuelle CMS, Shops und sonstige Plattformen bei Markus Kuhfuß Webentwicklung , Hamburg
» Was sind Premium-Postings?

« zurück zur Homepage
Anzeige mit bedenklichem Inhalt? Melden Sie es uns!   
Einem Bekannten empfehlen
Veröffentlicht am 17-08-2011